Home Forums Kadence Theme Ascend theme contains outdated templates warning message

This topic is: not resolved
In Progress
Posted in: Kadence Theme  
  • January 13, 2022 at 11:42 am #269918

    All my customers using the Ascend theme are now seeing a warning message that Ascend contains outdated templates:

    Here is the template causing the problem:
    ascend_premium/woocommerce/single-product/add-to-cart/variable.php version 3.5.5 is out of date. The core version is 6.1.0

    Please issue a new theme versions ASAP.

    Please Login to continue

    If you do not have an account you can register here.