Home Forums Pinnacle Theme WP Compatibility Pinnacle 2.4.14 and Kadence slider Pro 2.3.1

This topic is: resolved
Resolved
Posted in: Pinnacle Theme  
  • November 19, 2020 at 6:39 am #260745

    Hi Kadence,
    Three questions:
    Is Pinnacle Theme version 2.4.14 compatible with WP 5.2.2 ?
    Is Pinnacle Theme version 2.4.14 compatible with WP 5.5.3 ?
    Is Kadence Slider Pro 2.3.1 compatible with WP 5.5.3 ?
    Regards, Michel Hoekstra

    Please Login to continue

    If you do not have an account you can register here.